O/T: Attention all Systems Gurus on the list............

Jim jnantz2 at 216-19-216-108.GETNET.NET
Thu Feb 10 22:57:46 MST 2005


It probably doesn't matter which version of windows you use.  All of them
are prone to security issues.

--
In 08 vote for a crook you can trust.
Del Boy for President.
http://www.ofah.net

On Thu, 10 Feb 2005, John wrote:

> Triple-D:
>
>       Which version of "Windoze" are you running? Just curious to
> see if this is limited to only "XP" or not.
>
> John Q.



More information about the Rushtalk mailing list